Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Metro Connect)
Incident Report for Equinix
Update
Equinix attempted to restart the optical card, but the cold reboot was unsuccessful. As a result, Equinix engaged the local IBX engineers to replace the faulty card. All services should now be restored (at 14:08 UTC), and Equinix's SMC team will closely monitor the optical gear and circuits going forward..
bps7qhqw160v

Incident Number: INC0045832
[Equinix Fabric - Americas (DC); Metro Connect - Americas (DC)]
Posted Jun 29, 2024 - 14:25 UTC
Update
Many Services affected due to a failure on one of our Protection Swtich in DC11..
bps7qhqw160v

Incident Number: INC0045832
[Equinix Fabric - Americas (DC); Metro Connect - Americas (DC)]
Posted Jun 29, 2024 - 12:38 UTC
Update
The issue has been identified and a fix is being implemented.
bps7qhqw160v

Incident Number: INC0045832
[Equinix Fabric - Americas (DC); Metro Connect - Americas (DC)]
Posted Jun 29, 2024 - 12:08 UTC
Identified
We are currently investigating this issue.
bps7qhqw160v

Incident Number: INC0045832
[Equinix Fabric - Americas (DC); Metro Connect - Americas (DC)]
Posted Jun 29, 2024 - 11:53 UTC
This incident affects: Equinix Fabric - Americas (DC - Washington D.C.) and Metro Connect - Americas (DC - Washington D.C.).