Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
jxwk45x0lsgs

Incident Number: INC0045828
[Equinix Fabric - EMEA (LS, PA); Network Edge - EMEA (LS, PA)]
Posted Jun 29, 2024 - 13:09 UTC
Update
The issue has been identified and a fix is being implemented.
jxwk45x0lsgs

Incident Number: INC0045828
[Network Edge - EMEA (LS, PA); Equinix Fabric - EMEA (LS, PA)]
Posted Jun 29, 2024 - 10:06 UTC
Identified
We are currently investigating this issue.
jxwk45x0lsgs

Incident Number: INC0045828
[Equinix Fabric - EMEA (LS, PA); Network Edge - EMEA (LS, PA)]
Posted Jun 29, 2024 - 09:51 UTC
This incident affected: Network Edge - EMEA (LS - Lisbon, PA - Paris) and Equinix Fabric - EMEA (LS - Lisbon, PA - Paris).