Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Network Edge, Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
zgj94w1dysz8

Incident Number: INC0043865
[Equinix Fabric - EMEA (IL, ML); Network Edge - EMEA (IL, ML)]
Posted Jun 15, 2024 - 23:15 UTC
Update
The issue has been identified and a fix is being implemented.
zgj94w1dysz8

Incident Number: INC0043865
[Equinix Fabric - EMEA (IL, ML); Network Edge - EMEA (IL, ML)]
Posted Jun 14, 2024 - 10:34 UTC
Identified
We are currently investigating this issue.
zgj94w1dysz8

Incident Number: INC0043865
[Network Edge - EMEA (IL, ML); Equinix Fabric - EMEA (IL, ML)]
Posted Jun 14, 2024 - 10:19 UTC
This incident affected: Network Edge - EMEA (IL - Istanbul, ML - Milan) and Equinix Fabric - EMEA (IL - Istanbul, ML - Milan).