Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Internet Access / Equinix Connect, Network Edge)
Incident Report for Equinix
Resolved
We want to inform you about a recent incident that occurred during a scheduled software upgrade on our primary devices in the SG metro area. During the upgrade process, some customers have experienced a full outage of services. We sincerely apologize for any inconvenience this may have caused.
This incident was associated with changes CHG0044813 and CHG0044815, which involved crucial updates to enhance the performance and reliability of our systems. While every effort was made to minimize disruptions, we understand that any interruption to your services can have a significant impact on your operations.
Our team acted swiftly to address the issue, and we can confirm that services have been restored to full functionality. We are currently conducting a thorough review of the incident to identify the root cause and prevent similar occurrences in the future.
We understand the importance of reliable service delivery to your business and remain committed to ensuring the highest level of performance and reliability across our network.
If you have any questions or concerns regarding this incident, please do not hesitate to reach out to our support team..
pstlsbxcv1bk

Incident Number: INC0040437
[Equinix Internet Access / Equinix Connect - APAC (PE, SG); Network Edge - Asia-Pacific (PE, SG)]
Posted May 14, 2024 - 22:39 UTC
Update
We want to inform you about a recent incident that occurred during a scheduled software upgrade on our primary devices in the SG metro area. During the upgrade process, some customers have experienced a full outage of services. We sincerely apologize for any inconvenience this may have caused.
This incident was associated with changes CHG0044813 and CHG0044815, which involved crucial updates to enhance the performance and reliability of our systems. While every effort was made to minimize disruptions, we understand that any interruption to your services can have a significant impact on your operations.
Our team acted swiftly to address the issue, and we can confirm that services have been restored to full functionality. We are currently conducting a thorough review of the incident to identify the root cause and prevent similar occurrences in the future.
We understand the importance of reliable service delivery to your business and remain committed to ensuring the highest level of performance and reliability across our network.
If you have any questions or concerns regarding this incident, please do not hesitate to reach out to our support team..
pstlsbxcv1bk

Incident Number: INC0040437
[Equinix Internet Access / Equinix Connect - APAC (PE, SG); Network Edge - Asia-Pacific (PE, SG)]
Posted May 14, 2024 - 22:17 UTC
Investigating
We are currently investigating this issue.
pstlsbxcv1bk

Incident Number: INC0040437
[Equinix Internet Access / Equinix Connect - APAC (PE, SG); Network Edge - Asia-Pacific (PE, SG)]
Posted May 14, 2024 - 21:49 UTC
This incident affected: Equinix Internet Access / Equinix Connect - APAC (PE - Perth, SG - Singapore) and Network Edge - Asia-Pacific (PE - Perth, SG - Singapore).