Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Resolved
Current Service Impact: Loss of redundancy for EF customers in the ZH Metro

Latest update: Equinix SMC Team are waiting for the new update from the vendor.

Next Action: Equinix Connection has been restored and it's stable for over one Day. SMC Team will resolve this incident. Further investigation will be carry on with a vendor.
Incident Number: 5-227124932102
[Equinix Fabric - EMEA (ZH)]
Posted Jun 19, 2023 - 20:36 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in the ZH Metro

Latest update: The SRE team would perform troubleshooting session with provider tomorrow from 09/06/2023 20:00 UTC, during this event and session your customers may experience service degradation due to packet loss and protocol session flaps

Next Action: The Equinix SMC Team will send the next update once it is available.
Incident Number: 5-227124932102
[Equinix Fabric - EMEA (ZH)]
Posted Jun 08, 2023 - 15:55 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in the ZH Metro.

Latest update: Equinix SMC Team is still working with the vendor and 3rd party provider on the said issue.

Next Action: Equinix SMC Team will send the next update once it is available.
Incident Number: 5-227124932102
[Equinix Fabric - EMEA (ZH)]
Posted Jun 06, 2023 - 14:02 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in the ZH Metro.

Latest update: SMC is still working with our partner.

Next Action: Awaiting the partner's investigation.
Incident Number: 5-227124932102
[Equinix Fabric - EMEA (ZH)]
Posted Jun 01, 2023 - 13:09 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in the ZH Metro.

Latest update: Equinix isolated the issue and is currently working with provider to restore the service to full redundancy.

Next Action: Awaiting further updates from 3rd party provider.
Incident Number: 5-227124932102
[Equinix Fabric - EMEA (ZH)]
Posted May 29, 2023 - 05:35 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in the ZH Metro.

Latest update: Equinix isolated the issue and is currently working with provider to restore the service to full redundancy.

Next Action: Equinix SMC Engineer is going to escalate the issue with 3rd party provider.
Incident Number: 5-227124932102
[Equinix Fabric - EMEA (ZH)]
Posted May 27, 2023 - 12:42 UTC
Identified
Internal Incident only.
Incident Number: 5-227124932102
[Equinix Fabric - EMEA (ZH)]
Posted May 26, 2023 - 08:37 UTC
This incident affected: Equinix Fabric - EMEA (ZH - Zurich).