Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Network Edge)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
frg635msbx3b

Incident Number: INC0045904
[Equinix Fabric - EMEA (HH, WA); Network Edge - EMEA (HH, WA)]
Posted Jun 30, 2024 - 20:22 UTC
Identified
We are currently investigating this issue.
frg635msbx3b

Incident Number: INC0045904
[Equinix Fabric - EMEA (HH, WA); Network Edge - EMEA (HH, WA)]
Posted Jun 30, 2024 - 20:06 UTC
This incident affects: Network Edge - EMEA (HH - Hamburg, WA - Warsaw) and Equinix Fabric - EMEA (HH - Hamburg, WA - Warsaw).