Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Current Service Impact: None.

Latest update: The inter-region circuit is stable for the last 4 hours.

Next Action: The Equinix SMC Engineer is going to close the incident.
Incident Number: 5-221576359422
[Equinix Fabric - EMEA (FR); Network Edge - EMEA (FR)]
Posted Nov 27, 2022 - 05:48 UTC
Investigating
Current Service Impact: Short service disruption for customers between EMEA-APAC caused by the circuit interruption.
Incident Number: TBD
[Equinix Fabric - EMEA (FR); Network Edge - EMEA (FR)]
Posted Nov 24, 2022 - 11:45 UTC
This incident affected: Network Edge - EMEA (FR - Frankfurt) and Equinix Fabric - EMEA (FR - Frankfurt).