Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
Equinix SMC monitored that one of the Cloud Service Provider primary ports in DC12 went down between 02:11hrs to 03:15hrs UTC. Virtual connections with redundancy should not experienced downtime. The issue was reported to the provider for investigation..
kb2b8xpjwrj2

Incident Number: INC0048190
[Equinix Fabric - Americas (DC)]
Posted Aug 20, 2024 - 19:57 UTC
Identified
We are currently investigating this issue.
kb2b8xpjwrj2

Incident Number: INC0048190
[Equinix Fabric - Americas (DC)]
Posted Aug 20, 2024 - 19:40 UTC
This incident affects: Equinix Fabric - Americas (DC - Washington D.C.).