Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
mvqgttf87v17

Incident Number: INC0045738
[Equinix Internet Access / Equinix Connect - APAC (OS)]
Posted Jun 28, 2024 - 12:27 UTC
Identified
We are currently investigating this issue.
mvqgttf87v17

Incident Number: INC0045738
[Equinix Internet Access / Equinix Connect - APAC (OS)]
Posted Jun 28, 2024 - 12:12 UTC
This incident affects: Equinix Internet Access / Equinix Connect - APAC (OS - Osaka).