Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
qwsy7735grm7

Incident Number: INC0045936
[Equinix Fabric - Americas (LA, MX)]
Posted Jul 01, 2024 - 06:16 UTC
Identified
We are currently investigating this issue.
qwsy7735grm7

Incident Number: INC0045936
[Equinix Fabric - Americas (LA, MX)]
Posted Jul 01, 2024 - 06:00 UTC
This incident affects: Equinix Fabric - Americas (LA - Los Angeles, MX - Mexico City).