Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Update
Equinix SMC monitored that one of the Equinix Fabric backbone links between Singapore and Geneva went down and recovered. There is no impact to your service as traffic automatically rerouted to an alternate link. The issue was reported to our provider for investigation. We will provide the RFO and declare the circuit stable once we hear back. .
1zkbfkjsfk87

Incident Number: INC0045338
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG)]
Posted Jun 26, 2024 - 11:31 UTC
Identified
We are currently investigating this issue.
1zkbfkjsfk87

Incident Number: INC0045338
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG)]
Posted Jun 26, 2024 - 11:16 UTC
This incident affects: Equinix Fabric - Asia-Pacific (SG - Singapore) and Equinix Fabric - EMEA (GV - Geneva).