Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
The network incident has been resolved and services returned to normal on 11-AUG-2023 16:23 Site Local Time.

This is the final update for the incident.
Incident Number: 5-224975986329
[Equinix Fabric - Americas (SV)]
Posted Aug 15, 2023 - 00:45 UTC
Update
Teams are currently compiling information on all the damage points and what it will take to have it all restored. We have been informed that by Wednesday (4/12) the fiber crew will have a final game plan coordinated and an approximate ETR. More updates to follow.
Incident Number: 5-224975986329
[Equinix Fabric - Americas (SV)]
Posted Apr 12, 2023 - 22:58 UTC
Update
Our provider is working to identify multiple damaged locations on their fiber that transits the Angeles National Forest, through the San Gabriel Mountains. The damage to the route was caused by extreme weather conditions that have caused multiple areas of damage. Dispatching crews daily, when safe, to work to locate, document and repair the damage. NO ETR is available at this time.
Incident Number: 5-224975986329
[Equinix Fabric - Americas (SV)]
Posted Apr 04, 2023 - 21:09 UTC
Update
Update from our provider: The work is extensive and will take several days to complete. Now that they have access to the damage area (Via 4wd vehicle) they have committed to being on site to make the necessary repairs daily, barring any further delays from storms. Beyond the known cable that was struck by lightning and is being replaced, visual inspections have identified additional potential damage locations and they are working to determine the extent of the damage and the required repairs. At this time, they cannot commit to an ETR, until they have confirmed and assessed all damage.
Incident Number: 5-224975986329
[Equinix Fabric - Americas (SV)]
Posted Mar 29, 2023 - 20:18 UTC
Update
Provider's update:
The helicopter was up today. Unfortunately, SCE crews while at the Splice Location Saturday, found mid-span just before the 24KM splice they went to repair that the cable has been hit by lightning and the severed span will need to be replaced. last night the SCE crew performed a survey to submit a plan to replace this damaged span as soon as possible.
Incident Number: 5-224975986329
[Equinix Fabric - Americas (SV)]
Posted Mar 27, 2023 - 15:11 UTC
Identified
Equinix SMC monitored that one of Equinix Fabric backbone links between SV5 and LA1 is currently down.
Incident Number: 5-224975986329
[Equinix Fabric - Americas (SV)]
Posted Mar 19, 2023 - 03:46 UTC
This incident affected: Equinix Fabric - Americas (SV - Silicon Valley).