Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Metro Connect)
Incident Report for Equinix
Resolved
Current Service Impact: None.

Latest update: Link is up and stable since 9:07 UTC. Awaiting RFO from the provider.

Next Action: This incident will be closed.
Incident Number: 5-219441143303
[Equinix Fabric - EMEA (SK); Metro Connect - EMEA (SK)]
Posted Aug 08, 2022 - 10:43 UTC
Investigating
Current Service Impact: Loss of redundancy for ECX and MC customers in the SK Metro.
Incident Number: 5-219441143303
[Equinix Fabric - EMEA (SK); Metro Connect - EMEA (SK)]
Posted Aug 08, 2022 - 08:10 UTC
This incident affected: Metro Connect - EMEA (SK - Stockholm) and Equinix Fabric - EMEA (SK - Stockholm).