Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Please be advised that all alarms have cleared at this time. The issue was due to a bad faulty cable. Equinix engineers have replaced the faulty cable and the circuit has restored as of 7/21/2022 1:04:00 AM site local time.
Incident Number: 5-217630812766
[Equinix Fabric - Americas (AT)]
Posted Jul 21, 2022 - 05:18 UTC
Identified
SMC monitored that one of Equinix Fabric backbone provider links between MI1 and AT1 is currently down.
Incident Number: 5-217630812766
[Equinix Fabric - Americas (AT)]
Posted Jun 11, 2022 - 20:44 UTC
This incident affected: Equinix Fabric - Americas (AT - Atlanta).