Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
The network incident has been resolved and services returned to normal on 06-DEC-2022 11:43 Site Local Time.

This is the final update for the incident.
Incident Number: 5-221832205604
[Equinix Fabric - Americas (DA)]
Posted Dec 08, 2022 - 19:00 CET
Investigating
Equinix SMC monitored that one of Equinix Fabric backbone links between DA2 and MI1 is currently down.
Incident Number: TBD
[Equinix Fabric - Americas (DA)]
Posted Dec 07, 2022 - 15:51 CET
This incident affected: Equinix Fabric - Americas (DA - Dallas).