Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Update
Current Service Impact: Decrease of redundancy for ECX and NE customers in EMEA and APAC region.

Latest update: SMC opened a ticket with the our provider, who confirmed an issue on their side.

Next Action: Awaiting the provider's repairs.
Incident Number: 5-219985865188
[Network Edge - EMEA (ML); Equinix Fabric - EMEA (ML)]
Posted Sep 08, 2022 - 22:28 UTC
Identified
Current Service Impact: Decrease of redundancy for ECX and NE customers in EMEA and APAC region.

Latest update: SMC opened a ticket with the our provider, who confirmed an issue on their side.

Next Action: Awaiting the provider's repairs.
Incident Number: 5-219985865188
[Equinix Fabric - EMEA (ML); Network Edge - EMEA (ML)]
Posted Sep 08, 2022 - 13:10 UTC
Investigating
Current Service Impact: Decrease of redundancy for ECX and NE customers in EMEA and APAC region.
Incident Number: TBD
[Equinix Fabric - EMEA (ML); Network Edge - EMEA (ML)]
Posted Sep 07, 2022 - 14:22 UTC
This incident affects: Network Edge - EMEA (ML - Milan) and Equinix Fabric - EMEA (ML - Milan).