Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Update
Latest Update : Equinix Fabric backbone provider has confirmed that the link was affected by a sea cable fault in APG Segment 3 portion. There is no estimated time of resolution (ETR) at the moment.
Incident Number: 5-219468937138
[Equinix Fabric - Asia-Pacific (OS)]
Posted Aug 17, 2022 - 09:23 UTC
Identified
Latest Update : APAC SMC monitored the backbone link is still down and investigating further with provider for resolution.
Incident Number: 5-219468937138
[Equinix Fabric - Asia-Pacific (OS)]
Posted Aug 15, 2022 - 08:11 UTC
Investigating
Equinix SMC monitored that one of Equinix Fabric backbone links between OS and HK is currently down.
Incident Number: 5-219468937138
[Equinix Fabric - Asia-Pacific (OS)]
Posted Aug 09, 2022 - 15:32 UTC
This incident affects: Equinix Fabric - Asia-Pacific (OS - Osaka).