Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Metro Connect)
Incident Report for Equinix
Resolved
The network incident has been resolved and services returned to normal on 26-JAN-2023 01:00 Site Local Time.

This is the final update for the incident.
Incident Number: 5-223371623763
[Metro Connect - Americas (RJ)]
Posted Jan 31, 2023 - 01:57 UTC
Investigating
You may have experiencing a brief interruption in service. Equinix SMC is currently investigating the issue with the Provider.
Incident Number: TBD
[Metro Connect - Americas (RJ)]
Posted Jan 24, 2023 - 06:00 UTC
This incident affected: Metro Connect - Americas (RJ - Rio de Janeiro).