Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
wkf5xdyz0q4f

Incident Number: INC0045924
[Equinix Fabric - Americas (AT)]
Posted Jul 01, 2024 - 01:57 UTC
Identified
We are currently investigating this issue.
wkf5xdyz0q4f

Incident Number: INC0045924
[Equinix Fabric - Americas (AT)]
Posted Jul 01, 2024 - 01:41 UTC
This incident affects: Equinix Fabric - Americas (AT - Atlanta).