Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Current Service Impact: None

Latest update: SMC noticed that the inter-region link between EMEA and APAC has been stable for

Next Action: Link is up and stable for over 5hrs. SMC is going to close this incident.
Incident Number: 5-227185008470
[Equinix Fabric - EMEA (ML); Network Edge - EMEA (ML)]
Posted May 29, 2023 - 17:42 UTC
Identified
Current Service Impact: None

Latest update: SMC noticed that the inter-region link between EMEA and APAC has been stable for

Next Action: Awaiting providers checks
Incident Number: 5-227185008470
[Equinix Fabric - EMEA (ML); Network Edge - EMEA (ML)]
Posted May 29, 2023 - 11:49 UTC
Investigating
Current Service Impact: Short service disruption during traffic re-routing during circuit flap
Incident Number: TBD
[Equinix Fabric - EMEA (ML); Network Edge - EMEA (ML)]
Posted May 29, 2023 - 06:44 UTC
This incident affected: Network Edge - EMEA (ML - Milan) and Equinix Fabric - EMEA (ML - Milan).