Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
p35kkxjc478d

Incident Number: INC0045927
[Equinix Fabric - Americas (DE, SV)]
Posted Jul 01, 2024 - 03:13 UTC
Identified
We are currently investigating this issue.
p35kkxjc478d

Incident Number: INC0045927
[Equinix Fabric - Americas (DE, SV)]
Posted Jul 01, 2024 - 02:58 UTC
This incident affects: Equinix Fabric - Americas (DE - Denver, SV - Silicon Valley).