Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix Fabric Backbone Provider Link has been restored as of 2/16/2023 5:04:57 PM EST.
Incident Number: 5-220852097496
[Equinix Fabric - Americas (AT)]
Posted Feb 17, 2023 - 17:56 UTC
Update
Please note that our provide is still working to isolate the trouble. At this time no ETTR has been provided. We will continue to provide updates.
Incident Number: 5-220852097496
[Equinix Fabric - Americas (AT)]
Posted Jan 09, 2023 - 18:44 UTC
Identified
Equinix SMC monitored that one of Equinix Fabric backbone provider links between AT1 and HO1 is currently down.
Incident Number: 5-220852097496
[Equinix Fabric - Americas (AT)]
Posted Jan 05, 2023 - 04:34 UTC
This incident affected: Equinix Fabric - Americas (AT - Atlanta).