Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Please be advised that all alarms have cleared at this time. The issue was due to a bad faulty cable. Equinix engineers have replaced the faulty cable and the circuit has restored as of 7/21/2022 1:04:00 AM site local time.
Incident Number: 5-217630812766
[Equinix Fabric - Americas (AT)]
Posted Jul 21, 2022 - 05:18 UTC
Update
Please be advised that our provider has detected a trouble in the field and they are working to assign a technician for dispatch. We continue to escalate with our provider in order for a faster resolution. No ETA has been provided as of yet.
Incident Number: 5-217630812766
[Equinix Fabric - Americas (AT)]
Posted Jun 11, 2022 - 12:03 UTC
Update
SMC is actively following up with the Service Provider to dispatch and troubleshoot circuits from site.
Incident Number: 5-217630812766
[Equinix Fabric - Americas (AT)]
Posted Jun 09, 2022 - 00:42 UTC
Update
Equinix SMC is still working with Service Provider and onsite teams to bring the circuit back up.
Incident Number: 5-217630812766
[Equinix Fabric - Americas (AT)]
Posted Jun 08, 2022 - 17:21 UTC
Update
Equinix SMC is actively following up with Backbone circuit provider to get the issues addressed. We opened new case with to have a new resource assigned and work to resolve circuit issues.
Incident Number: 5-217630812766
[Equinix Fabric - Americas (AT)]
Posted Jun 07, 2022 - 22:37 UTC
Identified
Please be advised that our provider is still investigating and isolating the trouble. They have referred the case over to their Local Access Provider for further isolation. No ETA has been provided as of now.
Incident Number: 5-217630812766
[Equinix Fabric - Americas (AT)]
Posted Jun 05, 2022 - 12:55 UTC
Investigating
SMC monitored that one of Equinix Fabric backbone provider links between MI1 and AT1 is currently down.
Incident Number: 5-217630812766
[Equinix Fabric - Americas (AT)]
Posted May 31, 2022 - 18:16 UTC
This incident affected: Equinix Fabric - Americas (AT - Atlanta).