Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
84bjt7pd6ywd

Incident Number: INC0045990
[Equinix Fabric - Americas (CH, DC)]
Posted Jul 01, 2024 - 10:49 UTC
Identified
We are currently investigating this issue.
84bjt7pd6ywd

Incident Number: INC0045990
[Equinix Fabric - Americas (CH, DC)]
Posted Jul 01, 2024 - 10:34 UTC
This incident affects: Equinix Fabric - Americas (CH - Chicago, DC - Washington D.C.).