Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix SMC monitored that the backbone link was stable since it recovered on 05 May 2023 at 11:56 hrs site local time. Backbone link provider confirmed that the subsea cable outage restoration has been completed and will continue to investigate for the root cause.
Incident Number: 5-225419961007
[Equinix Fabric - Asia-Pacific (HK)]
Posted May 06, 2023 - 08:37 UTC
Update
Latest Update: Our backbone provider confirmed the circuit is affected by subsea cable outage EAC Segment C and earliest repair schedule start time will be on 4-May and tentative repair completion is on 10-May.

Next Action: Equinix APAC SMC will continue to follow up with the provider on restoration progress.
Incident Number: 5-225419961007
[Equinix Fabric - Asia-Pacific (HK)]
Posted Apr 19, 2023 - 19:51 UTC
Identified
Latest Update: Our backbone provider confirmed the circuit is affected by subsea cable outage EAC Segment C and earliest repair schedule start time will be on 23-May and tentative repair completion is on 31-May.

Next Action: Equinix APAC SMC will continue to follow up with the provider on restoration progress.
Incident Number: 5-225419961007
[Equinix Fabric - Asia-Pacific (HK)]
Posted Apr 04, 2023 - 06:22 UTC
Update
Incident Number: TBD
[Equinix Fabric - Asia-Pacific (HK)]
Posted Apr 03, 2023 - 16:00 UTC
Investigating
Equinix SMC monitored that one of Equinix Fabric backbone links between HK and OS is currently down.
Incident Number: TBD
[Equinix Fabric - Asia-Pacific (HK)]
Posted Mar 30, 2023 - 22:11 UTC
This incident affected: Equinix Fabric - Asia-Pacific (HK - Hong Kong).