Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
Equinix engineers has implemented configuration change in one of our connections to to improve the stability of the service.

The connection remained stable since changes implemented and Equinix SMC will continue to monitor the stability..
25bk4qsk2wfg

Incident Number: INC0045769
[Equinix Fabric - Asia-Pacific (MB)]
Posted Jun 29, 2024 - 02:43 UTC
Update
Dear customers, Equinix is planning to change the configuration of one of our connections to to improve the stability of the service. This may temporarily impact your services. The change will take place today from 15:30 UTC to 16:00 UTC.
Thank you for understanding..
25bk4qsk2wfg

Incident Number: INC0045769
[Equinix Fabric - Asia-Pacific (MB)]
Posted Jun 28, 2024 - 14:45 UTC
Update
The issue has been identified and a fix is being implemented.
25bk4qsk2wfg

Incident Number: INC0045769
[Equinix Fabric - Asia-Pacific (MB)]
Posted Jun 28, 2024 - 14:30 UTC
Identified
We are currently investigating this issue.
25bk4qsk2wfg

Incident Number: INC0045769
[Equinix Fabric - Asia-Pacific (MB)]
Posted Jun 28, 2024 - 14:15 UTC
This incident affects: Equinix Fabric - Asia-Pacific (MB - Mumbai).