Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
r01gbcfb7l95

Incident Number: INC0046071
[Equinix Internet Access / Equinix Connect - AMER (SV)]
Posted Jul 02, 2024 - 01:33 UTC
Identified
We are currently investigating this issue.
r01gbcfb7l95

Incident Number: INC0046071
[Equinix Internet Access / Equinix Connect - AMER (SV)]
Posted Jul 02, 2024 - 01:18 UTC
This incident affects: Equinix Internet Access / Equinix Connect - AMER (SV - Silicon Valley).