Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Current Service Impact: None.

Latest update: Link has been stable for few days.

Next Action: Incident will be closed.
Incident Number: 5-225346966654
[Equinix Fabric - EMEA (LD)]
Posted Apr 03, 2023 - 01:40 UTC
Update
Current Service Impact: None.

Latest update: We can see that affected link has been restored now.

Next Action: Awaiting confirmation from the provider about final fix.
Incident Number: 5-225346966654
[Equinix Fabric - EMEA (LD)]
Posted Mar 31, 2023 - 04:44 UTC
Update
Current Service Impact: Loss of redundancy for ECX customers in LD Metro.

Latest update: Provider is still investigating the issue.

Next Action: Awaiting further updates from the provider.
Incident Number: 5-225346966654
[Equinix Fabric - EMEA (LD)]
Posted Mar 30, 2023 - 06:07 UTC
Identified
Current Service Impact: Loss of redundancy for ECX customers in LD Metro.

Latest update: SMC noticed that one of port in LAG eqix-google-nni13-ld-pri-zone1 went down

Next Action: Awaiting provider's fix of the circuit
Incident Number: 5-225346966654
[Equinix Fabric - EMEA (LD)]
Posted Mar 29, 2023 - 04:49 UTC
Investigating
Current Service Impact: Loss of redundancy for ECX customers in LD Metro.
Incident Number: TBD
[Equinix Fabric - EMEA (LD)]
Posted Mar 28, 2023 - 17:54 UTC
This incident affected: Equinix Fabric - EMEA (LD - London).