Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix SMC confirmed that this Equinix Fabric backbone link between SY and PE has been decommissioned. The replacement backbone link has been operational since the start of September.
Incident Number: 5-225231368971
[Equinix Fabric - Asia-Pacific (PE)]
Posted Sep 11, 2023 - 08:30 UTC
Update
Latest Update: Equinix SMC monitored that one of Equinix Fabric backbone provider links between SY and PE remained stable since it recovered on May 31 at 16:58 hrs site local time.
Next Action: Equinix SMC will continue to follow up with our backbone provider for further updates on a permanent fix.
Incident Number: 5-225231368971
[Equinix Fabric - Asia-Pacific (PE)]
Posted May 31, 2023 - 17:22 UTC
Update
Latest Update: APAC SMC observed another flapped one of Equinix Fabric backbone links between SY and PE.
Next Action: APAC SMC will continue to follow up with our provider for further updates of flapped.
Incident Number: 5-225231368971
[Equinix Fabric - Asia-Pacific (PE)]
Posted Apr 18, 2023 - 20:20 UTC
Update
Latest Update: APAC SMC monitored that one of Equinix Fabric backbone provider links between SY and PE remained stable since it recovered on Mar 29 at 04:18 hrs site local time.

Next Action: APAC SMC will continue to follow up with our backbone provider for further updates on a permanent fix.
Incident Number: 5-225231368971
[Equinix Fabric - Asia-Pacific (PE)]
Posted Apr 04, 2023 - 22:54 UTC
Identified
Latest Update: Provider has advised that an on-going issue is causing intermittent flapping on the Fabric backbone link. A provider maintenance has been conducted to fix the root cause of this issue. Fabric backbone link remained stable since it recovered on 28 March at 2:18 hrs site local time. Investigation with provider will continue to confirm permanent fix is completed.
Incident Number: 5-225231368971
[Equinix Fabric - Asia-Pacific (PE)]
Posted Mar 30, 2023 - 22:12 UTC
Investigating
Equinix SMC monitored that one of Equinix Fabric backbone links between SY and PE flapped and recovered within 10 minutes.
Incident Number: TBD
[Equinix Fabric - Asia-Pacific (PE)]
Posted Mar 24, 2023 - 12:11 UTC
This incident affected: Equinix Fabric - Asia-Pacific (PE - Perth).