Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
j0j0v7q3nl72

Incident Number: INC0044986
[Equinix Fabric - Americas (DC)]
Posted Jun 24, 2024 - 03:48 UTC
Identified
We are currently investigating this issue.
j0j0v7q3nl72

Incident Number: INC0044986
[Equinix Fabric - Americas (DC)]
Posted Jun 24, 2024 - 03:32 UTC
This incident affects: Equinix Fabric - Americas (DC - Washington D.C.).