Equinix is still pending for provider restoration work to be completed.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 14, 2025 - 01:37 UTC
Update
Equinix is still pending for provider restoration work to be completed.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 13, 2025 - 13:02 UTC
Update
Our provider have been working on the resolution of the issue.
Estimated time of restoration (ETR) between 18:30 and 20:30 GMT.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 13, 2025 - 11:03 UTC
Update
Equinix engineer completed the workaround at 04:13 UTC, and the affected services were restored. Equinix SMC will continue to monitor the stability.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 13, 2025 - 05:32 UTC
Update
Equinix dark fiber provider updated that the work continues on pulling the multiple replacement cables into place through the sewer system. No ETR available at the moment. We will keep you informed and provide further updates as more information becomes available.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 13, 2025 - 04:32 UTC
Update
Equinix dark fiber provider updated that the work continues on pulling the multiple replacement cables into place through the sewer system. No ETR available at the moment. We will keep you informed and provide further updates as more information becomes available.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 13, 2025 - 04:32 UTC
Update
Our dark fiber provider updated that the work is underway pulling in the new cables. A comprehensive plan is in place to ensure a smooth process. We will provide you with updates as more information becomes available.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 13, 2025 - 03:29 UTC
Update
Our provider updated that their cable, joints and spares have now arrived on site. The permit to work has now been received. They will start pulling in new cables in approximately 20mins. They will provide update as futher information becomes available.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 13, 2025 - 02:42 UTC
Update
Equinix Team is working on a temporary workaround to restore some services while waiting for the fiber repair. Priority support ticket raised with the Vendor. Equinix Team continues to investigate other possible contributing factors while we wait for the fiber repair, and status
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 13, 2025 - 02:17 UTC
Update
Update from the provider: Update from the provider: Our OSP crew still awaits the delivery of cable and spares. Permit to work should be received shortly.
We will update you as further information becomes available.
Next update at 02:30GMT or sooner.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 13, 2025 - 01:52 UTC
Update
Update from Provider: Hello
Our OSP team continue to formulate a plan to restore services while we await the necessary permits to work.
We will update you as further information is received.
Next update at 22:50GMT or sooner.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 12, 2025 - 22:01 UTC
Update
Update from Provider: Dear Customer,
As discussed on the call, we have identified a major outage in our network. Our team on the ground has confirmed that four (432-count) cables have been cut in Paris, France.
The affected cables run along the Paris sewer route, requiring local authority permitting before repairs can commence. Our team is actively working on obtaining the necessary approvals to proceed with restoration.
At this time, the cause of the incident remains unknown, and unfortunately, we are unable to provide an Estimated Time of Restoration (ETR).
We will continue to provide updates as more information becomes available.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 12, 2025 - 20:23 UTC
Update
We have detected a fiber break affecting several services in Paris. The provider has confirmed that a fiber cut is responsible for these outages. This incident has also resulted in the loss of management capabilities for our devices, hindering our ability to determine the root cause. Equinix Engineers are actively investigating the situation, and we will provide further updates soon.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 12, 2025 - 19:08 UTC
Identified
One of our network devices having issues.
Equinix engineers are investigating the issue.
Unprotected circuits might expirience an outage, while protected services having reduce of redundancy.
Incident Number: INC0078224
[Metro Connect - PA,Equinix Fabric - PA]
Posted Mar 12, 2025 - 16:01 UTC
This incident affected: Metro Connect - EMEA (PA - Paris) and Equinix Fabric - EMEA (PA - Paris).