Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix APAC SMC monitored service remained stable since it resumed to normal operation on 30-January 2023 at 22:50 hrs site local time after
provider cable restoration work completed.
Incident Number: 5-221203327139
[Equinix Fabric - Asia-Pacific (HK)]
Posted Feb 01, 2023 - 10:00 UTC
Identified
Equinix APAC SMC monitored that one of Equinix Fabric backbone links between HK and OS is flapping.
Incident Number: 5-221203327139
[Equinix Fabric - Asia-Pacific (HK)]
Posted Jan 12, 2023 - 23:30 UTC
This incident affected: Equinix Fabric - Asia-Pacific (HK - Hong Kong).