Our provider managed to restore the circuit. We are going to close this incident, as we do not expect any further instabilities.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 16:02 UTC
Update
Our provider managed to restore the circuit. We are going to close this incident, as we do not expect any further instabilities.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 15:58 UTC
Update
Our provider managed to restore the circuit. We are going to close this incident, as we do not expect any further instabilities.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 15:57 UTC
Update
Equinix is still pending provider restoration work to be completed.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 13:09 UTC
Update
Equinix is still pending provider restoration work to be completed.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 13:08 UTC
Update
Our provider have been working on the resolution of the issue.
Estimated time of restoration (ETR) between 18:30 and 20:30 GMT.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 11:02 UTC
Update
We have received an update from our dark fiber provider regarding the splicing process. Splicing is scheduled to begin at approximately 06:30hrs UTC. Assuming there are no unforeseen issues, the process is expected to take around 12 to 14 hours. Therefore, we anticipate the estimated time of restoration (ETR) to be between 18:30hrs and 20:30hrs UTC.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 06:57 UTC
Update
Our dark fiber provider updated that the cables are now all pulled into place and are currently being prepared at both ends. They now have a total of 6 teams on site who are all working simultaneously. Splicing works will start at approximately 6:30 UTC. Further update will be provided once available.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 05:27 UTC
Update
Equinix dark fiber provider updated that the work continues on pulling the multiple replacement cables into place through the sewer system. No ETR available at the moment. We will keep you informed and provide further updates as more information becomes available.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 04:32 UTC
Update
Our dark fiber provider updated that the work is underway pulling in the new cables. A comprehensive plan is in place to ensure a smooth process. We will provide you with updates as more information becomes available.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 03:28 UTC
Update
Our provider updated that their cable, joints and spares have now arrived on site. The permit to work has now been received. They will start pulling in new cables in approximately 20mins. They will provide update as futher information becomes available.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 02:42 UTC
Update
Team is working on a temporary workaround to restore some services while waiting for the fiber repair. Priority support ticket raised with the Vendor Team continues to investigate other possible contributing factors while we wait for the fiber repair, and status
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 02:17 UTC
Update
Update from the provider: Our OSP crew still awaits the delivery of cable and spares. Permit to work should be received shortly.
We will update you as further information becomes available
Next update at 02:30GMT or sooner.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 13, 2025 - 01:48 UTC
Update
Update from Provider:
Hello
Our OSP team continue to formulate a plan to restore services while we await the necessary permits to work.
We will update you as further information is received.
Next update at 22:50GMT or sooner
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 12, 2025 - 22:01 UTC
Update
Update from Provider:
Dear Customer,
As discussed on the call, we have identified a major outage in our network. Our team on the ground has confirmed that four (432-count) cables have been cut in Paris, France.
The affected cables run along the Paris sewer route, requiring local authority permitting before repairs can commence. Our team is actively working on obtaining the necessary approvals to proceed with restoration.
At this time, the cause of the incident remains unknown, and unfortunately, we are unable to provide an Estimated Time of Restoration (ETR).
We will continue to provide updates as more information becomes available.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 12, 2025 - 20:22 UTC
Update
Dear Equinix Customer: Our Dark fiber provider have identified a potential fibre break fault impacting multiple services. They have managed to pinpoint a possible break point. The field engineering team has been engaged and is being dispatched to the suspected location to isolate and resolve the fault as quickly as possible. ETR & ETA for the moment is not available. We'll provide the next update in 60 minutes. Thank you for your patience and understanding.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 12, 2025 - 17:01 UTC
Identified
Equinix SMC has reported an optical protection switchover in Metro Connect platform. The brief service interruption experienced is due to failover design. Unprotected services will encounter an outage. Equinix engineers are investigating the issue.
Incident Number: INC0078204
[Metro Connect - PA]
Posted Mar 12, 2025 - 14:41 UTC
This incident affected: Metro Connect - EMEA (PA - Paris).