Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Planned Maintenance Extension: Network Edge - New York
Incident Report for Equinix
Resolved
This maintenance has been fully completed.
Posted Dec 10, 2022 - 20:50 UTC
Monitoring
The primary work of this maintenance has been completed, and some non-disruptive work and monitoring will continue for an additional 8-10 hours. No further disruption is anticipated at this time, and all connectivity, including the capability to create and modify VNFs, should be restored.
Posted Dec 10, 2022 - 00:37 UTC
Update
All compute node upgrades have been completed. We are performing final upgrade and maintenance work, but no further service impacting events are expected.
Posted Dec 09, 2022 - 19:45 UTC
Update
Compute node upgrades are progressing smoothly and we expect all to be reloaded by 1PM EST. We will post an update here after this stage is complete.
Posted Dec 09, 2022 - 16:46 UTC
Identified
The scheduled maintenance has been partially completed and is being extended here.

At this time the initial upgrade to 4.2.4 has been completed, and individual compute upgrades are starting now. We expect this to be complete in 2-3 hours. Impact to HA customer VNF's is expected to be <5 minutes.
Posted Dec 09, 2022 - 12:52 UTC
This incident affected: Network Edge - Americas (NY - New York).