Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Current Service Impact: None.

Latest update: The 3rd party had fixed the issue and the post-check were completed.

Next Action: The Equinix SMC Enginner is going to close the incident.
Incident Number: 5-219985865188
[Equinix Fabric - EMEA (ML); Network Edge - EMEA (ML)]
Posted Oct 14, 2022 - 06:01 UTC
Identified
Current Service Impact: Decrease of redundancy for ECX and NE customers in EMEA and APAC region.
Incident Number: 5-219985865188
[Equinix Fabric - EMEA (ML); Network Edge - EMEA (ML)]
Posted Sep 21, 2022 - 21:44 UTC
This incident affected: Network Edge - EMEA (ML - Milan) and Equinix Fabric - EMEA (ML - Milan).