Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Switchover (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC monitored the link remained stable since it recovered on 5 January 2023 18:49hrs site local time. Investigation conducted by provider shows that there was a fiber cut due to metro work. Permanent restoration to fix the underground cabling has been completed.
Incident Number: 5-222367798980
[Metro Connect - Asia-Pacific (MB)]
Posted Jan 22, 2023 - 00:28 UTC
Identified
Equinix SMC detected an issue with Metro Connect.
Incident Number: 5-222367798980
[Metro Connect - Asia-Pacific (MB)]
Posted Jan 01, 2023 - 10:12 UTC
This incident affected: Metro Connect - Asia-Pacific (MB - Mumbai).