Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix APAC SMC monitored the backbone provider link remained stable since it was recovered on 3 April 2023 at 20:04 hrs site local time after the provider restored subsea cable fault.
Incident Number: 5-225379573506
[Equinix Fabric - Asia-Pacific (HK)]
Posted Apr 06, 2023 - 20:45 UTC
Update
Latest Update:Equinix SMC monitored that one of Equinix Fabric backbone links between HK and SL is again down.

Next Action: APAC SMC will continue to follow up with our backbone provider for further investigation.
Incident Number: 5-225379573506
[Equinix Fabric - Asia-Pacific (HK)]
Posted Apr 04, 2023 - 23:02 UTC
Update
Latest Update: APAC SMC monitored that one of Equinix Fabric backbone provider links between HK and SL remained stable since it recovered on April 3 at 20:04 hrs site local time.

Next Action: APAC SMC will continue to follow up with our backbone provider for further updates of cable restoration.
Incident Number: 5-225379573506
[Equinix Fabric - Asia-Pacific (HK)]
Posted Apr 04, 2023 - 17:20 UTC
Identified
Latest Update: APAC SMC received an update from the Equinix Fabric backbone provider that the circuit has been affected by a fiber fault in RNAL segment and the ETR is on 06 April 2023.

Next Action: APAC SMC will continue to follow up with our backbone provider for further updates.
Incident Number: 5-225379573506
[Equinix Fabric - Asia-Pacific (HK)]
Posted Mar 30, 2023 - 00:52 UTC
Investigating
Equinix SMC monitored that one of Equinix Fabric backbone links between HK and SL is currently down.
Incident Number: TBD
[Equinix Fabric - Asia-Pacific (HK)]
Posted Mar 29, 2023 - 18:14 UTC
This incident affected: Equinix Fabric - Asia-Pacific (HK - Hong Kong).