Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
dcwwqyl5y12n

Incident Number: INC0046057
[Equinix Fabric - EMEA (IL, SO)]
Posted Jul 01, 2024 - 18:11 UTC
Identified
We are currently investigating this issue.
dcwwqyl5y12n

Incident Number: INC0046057
[Equinix Fabric - EMEA (IL, SO)]
Posted Jul 01, 2024 - 17:56 UTC
This incident affects: Equinix Fabric - EMEA (IL - Istanbul, SO - Sofia).