Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Network Edge)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
qljk080j68jk

Incident Number: INC0044987
[Network Edge - Asia-Pacific (ME)]
Posted Jun 24, 2024 - 04:03 UTC
Identified
We are currently investigating this issue.
qljk080j68jk

Incident Number: INC0044987
[Network Edge - Asia-Pacific (ME)]
Posted Jun 24, 2024 - 03:48 UTC
This incident affects: Network Edge - Asia-Pacific (ME - Melbourne).