Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Switchover (Equinix Connect)
Incident Report for Equinix
Resolved
The network incident has been resolved and all services are normalized as of 2/18/2023 6:00:00 PM BRT.
Incident Number: 5-223403067823
[Equinix Connect - Americas (SP)]
Posted Feb 18, 2023 - 23:42 UTC
Update
There is still no prediction of normalization, because the IX.Br team will only return during business hours because it is a holiday in São Paulo. Equinix engineers are still investigating the case.
Incident Number: 5-223403067823
[Equinix Connect - Americas (SP)]
Posted Feb 18, 2023 - 02:31 UTC
Identified
You may have experiencing a degradation in service. Equinix SMC is currently investigating the issue.
Incident Number: 5-223403067823
[Equinix Connect - Americas (SP)]
Posted Jan 24, 2023 - 22:23 UTC
This incident affected: Equinix Internet Access - Americas (SP - Sao Paulo).