Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix SMC confirmed that upstream provider link remained stable since it recovered on 18 October 14:43 hrs site local time. Our backbone provider confirmed the circuit that is affected by a fiber break has completed cable repair and restoration on 14 November at 03:00 hrs site local time.
Incident Number: 5-219113639029
[Equinix Fabric - Asia-Pacific (HK)]
Posted Nov 20, 2022 - 08:33 UTC
Update
Latest Update: Our backbone link is still affected by a subsea fiber break. Restoration is on-going and estimated to be completed by mid-October.

Next Action: We will continue to follow up with the backbone provider for restoration details.
Incident Number: 5-219113639029
[Equinix Fabric - Asia-Pacific (HK)]
Posted Sep 08, 2022 - 21:05 UTC
Update
Our backbone link is still affected by a fiber break and restoration details are still yet to be determined by the backbone provider.

Next Action: We will continue to follow up with the backbone provider.
Incident Number: 5-219113639029
[Equinix Fabric - Asia-Pacific (HK)]
Posted Sep 08, 2022 - 12:41 UTC
Update
Our backbone link provider is still working for the restoration of the fiber break. There is no ETR yet.

Next Action: We will continue to follow up with the backbone provider for the ETR.
Incident Number: 5-219113639029
[Equinix Fabric - Asia-Pacific (HK)]
Posted Sep 06, 2022 - 03:46 UTC
Update
Our backbone link is still affected by a fiber break and restoration details are still yet to be determined by the backbone provider.

Next Action: We will continue to follow up with the backbone provider.
Incident Number: 5-219113639029
[Equinix Fabric - Asia-Pacific (HK)]
Posted Sep 04, 2022 - 23:40 UTC
Identified
Equinix SMC monitored that one of Equinix Fabric backbone links between HK and LA is currently down.
Incident Number: 5-219113639029
[Equinix Fabric - Asia-Pacific (HK)]
Posted Sep 02, 2022 - 20:34 UTC
This incident affected: Equinix Fabric - Asia-Pacific (HK - Hong Kong).