Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Equinix Fabric Backbone Provider Link Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
The network incident has been resolved and services returned to normal on 26-JAN-2023 23:40 Site Local Time.

This is the final update for the incident.
Incident Number: 5-222814486844
[Equinix Fabric - Americas (BO)]
Posted Jan 27, 2023 - 06:24 UTC
Update
Update:
Please note that our provider is still working to isolate the trouble.Provider's field engineer have determined that a secondary dispatch was required and an engineer has now arrived at the affected location.
Incident Number: 5-222814486844
[Equinix Fabric - Americas (BO)]
Posted Jan 23, 2023 - 12:36 UTC
Update
Field technician is Dispatched to the affected site and reviewing the issue. Further updates will be shared once available.
troubleshooting.
Incident Number: 5-222814486844
[Equinix Fabric - Americas (BO)]
Posted Jan 18, 2023 - 22:21 UTC
Update
Summary and Current Status:
Ticket is appended to High Level Outage (HLO).
Transport requests a dispatch to site BRLLMA to check light, connections, clean fibers, and be prepared to loop or replace card as needed.
Dispatch team re-assigned the ticket to a day tech, Ken. ETA has yet provided.
ETA to be provided as it becomes available.

Next Plan of Action: Monitor the HLO progress; continue to follow up with the dispatch team for the ETA.

Next Update Due (GMT): 14:00

Reason for Outage: na
Incident Number: 5-222814486844
[Equinix Fabric - Americas (BO)]
Posted Jan 18, 2023 - 13:20 UTC
Update
Update: According to our provider, circuit is being omapcted due to a higher level outage in BILLERICA, MA. The outage team reported that a field technician is in transit to work request location. There is no available ETA (estimated time of arrival) yet.
Incident Number: 5-222814486844
[Equinix Fabric - Americas (BO)]
Posted Jan 18, 2023 - 12:11 UTC
Update
Update: Please note that our provider is working to isolate the issue. A tech has been dispatched to investigate further.
Incident Number: 5-222814486844
[Equinix Fabric - Americas (BO)]
Posted Jan 18, 2023 - 08:46 UTC
Identified
Please be advised our provider is still investigating.
Incident Number: 5-222814486844
[Equinix Fabric - Americas (BO)]
Posted Jan 17, 2023 - 17:05 UTC
Investigating
Equinix SMC monitored that one of Equinix Fabric backbone links between BO2 and NY4 is currently down.
Incident Number: TBD
[Equinix Fabric - Americas (BO)]
Posted Jan 10, 2023 - 13:56 UTC
This incident affected: Equinix Fabric - Americas (BO - Boston).