Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
r621s81t6knh

Incident Number: INC0045985
[Metro Connect - Asia-Pacific (MB)]
Posted Jul 01, 2024 - 09:48 UTC
Identified
We are currently investigating this issue.
r621s81t6knh

Incident Number: INC0045985
[Metro Connect - Asia-Pacific (MB)]
Posted Jul 01, 2024 - 09:33 UTC
This incident affects: Metro Connect - Asia-Pacific (MB - Mumbai).