Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Power Issue (Equinix Fabric, Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
wkvcqbdd2n52

Incident Number: INC0045560
[Equinix Fabric - Asia-Pacific (TY); Equinix Internet Access / Equinix Connect - APAC (TY)]
Posted Jun 27, 2024 - 12:28 UTC
Identified
We are currently investigating this issue.
wkvcqbdd2n52

Incident Number: INC0045560
[Equinix Fabric - Asia-Pacific (TY); Equinix Internet Access / Equinix Connect - APAC (TY)]
Posted Jun 27, 2024 - 12:13 UTC
This incident affects: Equinix Internet Access / Equinix Connect - APAC (TY - Tokyo) and Equinix Fabric - Asia-Pacific (TY - Tokyo).