Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Network Edge)
Incident Report for Equinix
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between EMEA and AMER flapped and recovered within a minute. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
ym47zwz14cw6

Incident Number: INC0045686
[Equinix Fabric - Americas (DC) & EMEA (PA); Network Edge - Americas (DC) & EMEA (PA)]
Posted Jun 28, 2024 - 06:04 UTC
Identified
We are currently investigating this issue.
ym47zwz14cw6

Incident Number: INC0045686
[Equinix Fabric - Americas (DC) & EMEA (PA); Network Edge - Americas (DC) & EMEA (PA)]
Posted Jun 28, 2024 - 05:49 UTC
This incident affects: Equinix Fabric - Americas (DC - Washington D.C.), Network Edge - Americas (DC - Washington D.C.), Network Edge - EMEA (PA - Paris), and Equinix Fabric - EMEA (PA - Paris).