Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
svg33jjyd8ly

Incident Number: INC0046050
[Equinix Fabric - Americas (DA, MX); Network Edge - Americas (DA)]
Posted Jul 01, 2024 - 16:24 UTC
Identified
We are currently investigating this issue.
svg33jjyd8ly

Incident Number: INC0046050
[Equinix Fabric - Americas (DA, MX); Network Edge - Americas (DA)]
Posted Jul 01, 2024 - 16:09 UTC
This incident affects: Equinix Fabric - Americas (DA - Dallas, MX - Mexico City) and Network Edge - Americas (DA - Dallas).