Equinix APAC SMC monitored service remained stable since it resumed to normal operation on 30-January 2023 at 22:50 hrs site local time after provider cable restoration work completed.
Incident Number: 5-221203327139
[Equinix Fabric - Asia-Pacific (HK)]
Posted Feb 01, 2023 - 10:00 UTC
Update
Latest Update: Provider updated that restoration work on the damaged cable is ongoing. The new estimated time of restoration is on the 4th of February 2023.
Next Action: Equinix APAC SMC will continue to follow up with the provider on restoration progress.
Incident Number: 5-221203327139
[Equinix Fabric - Asia-Pacific (HK)]
Posted Jan 12, 2023 - 23:30 UTC
Identified
Equinix APAC SMC monitored that one of Equinix Fabric backbone links between HK and OS is flapping.
Incident Number: 5-221203327139
[Equinix Fabric - Asia-Pacific (HK)]
Posted Jan 09, 2023 - 17:37 UTC
This incident affected: Equinix Fabric - Asia-Pacific (HK - Hong Kong).