Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Resolved
Current Service Impact: None.

Latest update: The issue was solved.

Next Action: This incident can be closed.
Incident Number: 5-222871389697
[Equinix Fabric - EMEA (MU)]
Posted Jan 27, 2023 - 18:11 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in the MU Metro.

Latest update: The investigation is still ongoing.

Next Action: The Equinix SMC Engineer will follow up with the hardware providers.
Incident Number: 5-222871389697
[Equinix Fabric - EMEA (MU)]
Posted Jan 27, 2023 - 14:36 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in the MU Metro.

Latest update: Equinix Network Engineer is going to emergency reboot satellite

Next Action: Equinix Network Engineer troubleshoot the circuit with hardware vendor.
Incident Number: 5-222871389697
[Equinix Fabric - EMEA (MU)]
Posted Jan 18, 2023 - 15:23 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in the MU Metro.

Latest update: We have introduced a workaround and the service is currently stable. We are working with our vendors to fully resolve the issue.

Next Action: Awaiting further troubleshooting calls with our vendors.
Incident Number: 5-222871389697
[Equinix Fabric - EMEA (MU)]
Posted Jan 18, 2023 - 14:33 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in MU Metro.

Latest update: SMC Engineer is waiting for PA4 Operations to double-check the physical connection. Another case with a hardware vendor has been opened.

Next Action: Equinix Network Engineer troubleshoots the circuit with the hardware vendors.
Incident Number: 5-222871389697
[Equinix Fabric - EMEA (MU)]
Posted Jan 13, 2023 - 08:27 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in MU Metro.

Latest update: OPS verified link and found no issues. Case with hardware vendor has been opened.

Next Action: Equinix Network Engineer troubleshoot the circuit with hardware vendor.
Incident Number: 5-222871389697
[Equinix Fabric - EMEA (MU)]
Posted Jan 12, 2023 - 13:09 UTC
Identified
Current Service Impact: Loss of redundancy for EF customers in MU Metro.

Latest update: The Equinix SMC Engineer is waiting for the MU4 Operations to troubleshoot the circuit.

Next Action: The Equinix SMC Engineer is waiting for the update from local Operations.
Incident Number: 5-222871389697
[Equinix Fabric - EMEA (MU)]
Posted Jan 12, 2023 - 05:39 UTC
Investigating
Current Service Impact: Loss of redundancy for EF customers in MU Metro.
Incident Number: TBD
[Equinix Fabric - EMEA (MU)]
Posted Jan 11, 2023 - 22:52 UTC
This incident affected: Equinix Fabric - EMEA (MU - Munich).