Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
c6rwrskr0xvy

Incident Number: INC0045283
[Metro Connect - Americas (SV)]
Posted Jun 26, 2024 - 02:21 UTC
Identified
We are currently investigating this issue.
c6rwrskr0xvy

Incident Number: INC0045283
[Metro Connect - Americas (SV)]
Posted Jun 26, 2024 - 02:06 UTC
This incident affects: Metro Connect - Americas (SV - Silicon Valley).