Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
8k7sc3hq8vc9

Incident Number: INC0036546
[Network Edge - Americas (DA)]
Posted Apr 18, 2024 - 20:56 UTC
Update
The issue has been identified and a fix is being implemented.
8k7sc3hq8vc9

Incident Number: INC0036546
[Network Edge - Americas (DA)]
Posted Apr 18, 2024 - 02:56 UTC
Identified
We are currently investigating this issue.
8k7sc3hq8vc9

Incident Number: INC0036546
[Network Edge - Americas (DA)]
Posted Apr 18, 2024 - 02:40 UTC
This incident affected: Network Edge - Americas (DA - Dallas).